Erma EGP 55: Problem mit der Demontage

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Erma EGP 55: Problem mit der Demontage

      Moin!

      Normalerweise bin ich ein stiller Mitleser hier im Forum, muss mich aufgrund eines Problems allerdings doch einmal zu Wort melden.

      Und zwar geht es um meine Erma EGP 55 (PTB 399), die sich seit heute plötzlich nicht mehr demontieren lassen will. Ich habe die Waffe schon vor einer ganzen Weile gebraucht ergattern können und bislang gelang die Demontage immer wie sie sollte.

      Der Demontagevorgang einer Erma EGP 55 läuft nach dem "Walther PP-Prinzip" ab, sprich: Abzugsbügel nach unten ziehen, dort festhalten, Verschluss ganz nach hinten ziehen, leicht nach oben abheben und nach vorne über den Lauf kommen lassen. Mit diesem Prinzip bin ich gut vertraut, falls die Frage aufkommen sollte, da sich unter anderem auch noch eine Röhm RG9 und eine Umarex Walther PP in meiner Sammlung befinden.

      Das Problem (siehe Bild im Anhang) besteht nun allerdings darin, dass sich der Verschluss zwar hinten abheben lässt, er aber nicht nach vorne über den Lauf kommen will, sondern sich dort verklemmt. Den Verschluss wieder nach hinten zu ziehen und nach unten zu drücken, also die Waffe aus diesem Zustand wieder zusammenzubauen, ist allerdings kein Problem und auch ansonsten sind die Funktionen der Waffe "trocken" einwandfrei.

      Woran kann das liegen? Kann man da irgendetwas machen, oder muss da zwangsläufig ein Büchsenmacher ran? :(

      Viele Grüße

      Astra

      Images
      • Problem.jpg

        186.21 kB, 800×519, viewed 294 times

      The post was edited 1 time, last by Flammpanzer ().

    • Das kenne ich, hatte die selbe Waffe mit der selben PTB. Wahrscheinlich liegt es daran, dass man minimal mit dem falschen Winkel arbeitet und sich der Verschluss vorne unten dann auf dem Griffstück verkeilt.

      Man muss vorsichtig etwas vor- und zurück sowie nach oben und unten ruckeln (auch wenn es weh tut), solange, bis der Verschluss wieder abgeht. Anders habe ich das auch nicht hinbekommen. Leider weiß ich auch nicht, wie man diesen Salat vermeiden kann. Es ist wahrscheinlich eine reine Gefühlssache ... ;)

      Jens

    • Danke für deine Antwort!

      Hmm. Interessant, dass ich nicht der Einzige mit diesem Problem bin. Komisch ist das aber trotzdem. Dann hatte ich also die ganzen Male, bei denen ich die Waffe ohne Probleme zerlegen konnte, einfach nur Glück bzw. das richtige Gefühl?

      Im Moment tut sich leider gar nichts, weder durch Rütteln, noch durch Schieben.

      Flammpanzer wrote:

      (auch wenn es weh tut)

      Wenn es mir wehtut, oder wenn es der Pistole "wehtut"? Die Erma hat zwar schon vom Vorbesitzer einige Kratzer, aber grobe Gewalt wollte ich eigentlich nicht anwenden müssen... :S
    • Es kann sein, dass sich das vordere Federende im Schlitten vorne etwas verkantet/verklemmt.

      Als Lösung fiele mir nur ein dünner Blechstreifen ein (aus Getränke- oder Konservendose geschnitten), mit dem man das Federende durch den Spalt etwas verschiebt.

      Oder den Schlitten so nach hinten ziehen, dass die Unter- oder Oberkante (ausprobieren) der vorderen Bohrung beim Ziehen am Lauf reibt, dann kann das Federende sich nicht ungünstig zwischen Lauf und Schlitten mogeln.


      Ist sie dann zerlegt, so ist beim Zusammenbau darauf zu achten, dass das breitere Ende der Feder nach vorne kommt.
      Ich weiß zwar gerade nicht, ob auc die EGP55 eine leicht konische Feder hat, bei anderen Modellen ist dies aber eine beliebte Fehlerquelle.


      Stefan
    • HWJunkie wrote:

      ... Ich weiß zwar gerade nicht, ob auc die EGP55 eine leicht konische Feder hat, bei anderen Modellen ist dies aber eine beliebte Fehlerquelle. ...



      Sie hat eine konische Feder, zwar nur mit wenig Differenz an beiden Enden ... aber wie von HWJunkie beschrieben, kann das bei den engen ERMA-Passungen am vorderen Verschlussende (Bushing) zu dem beschriebenen Problem führen.
      Besonders wenn die Feder "verkehrt" herum eingesetzt wurde. Das engere Ende immer zuerst auf den Lauf schieben, damit es in Richtung Laufwurzel zeigt.

      Bei der EGP55 tritt dieses "Problem" aber auch bei korrekt montierter Feder gelegentlich auf. Auch bei lange Jahre problemlos funktionierenden Modellen. Bei starker Verschmutzung, und eventuel anschliessend unterlassener Reinigung nachvollziehbar.

      Was am Besten hilft: Viel Ruhe und Geduld ..... Öl einsprühen ..... und in einem (so gekauften) hartnäckigen Fall hat nur das abschrauben der Griffe, in hinterer Scghlittenstellung fixieren, und in heisses Wasser einlegen geholfen. ;)
      Ganz wichtig: Keine übertriebene Gewalt, das ist kontraproduktiv.

      Viel Erfolg!
      Alfred

      Um selbst die kleinste, mögliche Fehlerquelle auszuschliessen:
      Der Hahn der EGP55 steht aber nicht in "abschlagender Position"? Eventuel nur mal zum Test den Hahn mit dem Daumen nach hinten/unten drücken?
      Beim zurückführen des Schlitten sicherheitshalber einen leichten Druck auf das freiligende Abzugsgestänge auf der rechten Seite ausüben

      The post was edited 1 time, last by ALFHA1802 ().

    • Vielen Dank für eure Antworten! :)

      HWJunkie wrote:

      Als Lösung fiele mir nur ein dünner Blechstreifen ein (aus Getränke- oder Konservendose geschnitten), mit dem man das Federende durch den Spalt etwas verschiebt.

      Durch welchen Spalt? Meinst du den Spalt zwischen Verschluss und Lauf?


      HWJunkie wrote:

      Ist sie dann zerlegt, so ist beim Zusammenbau darauf zu achten, dass das breitere Ende der Feder nach vorne kommt.

      Verdammt, darauf achte ich eigentlich immer. Wenn ich mich beim letzten Zusammenbau dort wirklich vertan habe, wäre ich gerade ein wenig böse auf mich selbst... :D


      Bei der EGP55 tritt dieses "Problem" aber auch bei korrekt montierter Feder gelegentlich auf. Auch bei lange Jahre problemlos funktionierenden Modellen. Bei starker Verschmutzung, und eventuel anschliessend unterlassener Reinigung nachvollziehbar.

      Hmm. Also an starker Verschmutzung kann es eigentlich nicht liegen, da ich die Waffe nicht geschossen habe und ihr Zustand somit genau wie bei allen erfolgreichen Demontagen sein sollte. Vielleicht habe ich die Rückholfeder ja tatsächlich aus Versehen verkehrt herum auf den Lauf geschoben... :S


      Was am Besten hilft: Viel Ruhe und Geduld ..... Öl einsprühen ..... und in einem (so gekauften) hartnäckigen Fall hat nur das abschrauben der Griffe, in hinterer Scghlittenstellung fixieren, und in heisses Wasser einlegen geholfen. ;)
      Ganz wichtig: Keine übertriebene Gewalt, das ist kontraproduktiv.

      Öl oder heißes Wasser? Gut, kann ich ja mal probieren.


      Um selbst die kleinste, mögliche Fehlerquelle auszuschliessen:
      Der Hahn der EGP55 steht aber nicht in "abschlagender Position"? Eventuel nur mal zum Test den Hahn mit dem Daumen nach hinten/unten drücken?
      Beim zurückführen des Schlitten sicherheitshalber einen leichten Druck auf das freiligende Abzugsgestänge auf der rechten Seite ausüben

      Daran liegt es wohl nicht. Der Hammer ist die ganze Zeit in der gespannten Position, also ganz hinten/unten.
    • Habe jetzt auch eine fast neuwertige EGP 55 beim Waffenhändler für 60 € bekommen, musste ich einfach mitnehmen.

      Zweimal zerlegt, dabei auch gereinigt und geölt und nun habe ich seit zwei Tagen genau das Problem. Ich habe schon viele PPK-Nachbauten zerlegt und auch originale PPKs und PPs.

      Der Schlitten verkeilt sich jedes Mal bei der Vorwärtsbewegung. Zwischen Lauf und Verschluss passt gar nichts rein.

      Hat hier noch jemand einen neueren Tipp?
    • Verschlußfeder falschherum beim Zusammenbau eingelegt. Fertig. Ab jetzt ist das einfach Glückssache sie wieder auseinander zu bekommen... Leute, Leute... es gibt doch genug Infos im Netzt wie man sie wieder richtig zusammenbauen tut.
      SigSauer P226 X-Six PPC; Smith & Wesson Mod.586 4"; Uberti Mod.1860 Army; Feinwerkbau AW 93; Tikka T3x TAC A1 .308; Steyr LP10; Erma EGP 45 PTB 297; Erma EGP 65 PTB 146; Zoraki 917 Titan PTB 947; Röhm RG 99 PTB 597; HS Le-Si-Mat; EM-GE Rotostar.
    • kai wrote:

      fatfrets wrote:

      es gibt doch genug Infos im Netzt wie man sie wieder richtig zusammenbauen tut.
      da gibt es übrigenst auch jede Menge Hinweise, wie man richtig schreiben tut ... ;) :D
      Ha-ha... wenn das der Schwehrpunkt des Thema ist, dann viel Spaß beim Popcorn essen... ;)
      SigSauer P226 X-Six PPC; Smith & Wesson Mod.586 4"; Uberti Mod.1860 Army; Feinwerkbau AW 93; Tikka T3x TAC A1 .308; Steyr LP10; Erma EGP 45 PTB 297; Erma EGP 65 PTB 146; Zoraki 917 Titan PTB 947; Röhm RG 99 PTB 597; HS Le-Si-Mat; EM-GE Rotostar.
    • ShooterX wrote:

      Danke für die Antwort, aber das dicke Ende der Feder passt gar nicht in die hintere Führungshülse. Schließe ich aus, weil ich gesehen habe, dass die Federenden unterschiedliche Durchmesser haben.
      probiere mal einfach den Schlitten mehrmals, hin und her, STARK per Hand zu repetieren, erst dann baue sie auseinander.
      SigSauer P226 X-Six PPC; Smith & Wesson Mod.586 4"; Uberti Mod.1860 Army; Feinwerkbau AW 93; Tikka T3x TAC A1 .308; Steyr LP10; Erma EGP 45 PTB 297; Erma EGP 65 PTB 146; Zoraki 917 Titan PTB 947; Röhm RG 99 PTB 597; HS Le-Si-Mat; EM-GE Rotostar.

      The post was edited 1 time, last by fatfrets ().

    • ShooterX wrote:

      Habe jetzt auch eine fast neuwertige EGP 55 beim Waffenhändler für 60 € bekommen, musste ich einfach mitnehmen.

      Zweimal zerlegt, dabei auch gereinigt und geölt und nun habe ich seit zwei Tagen genau das Problem. Ich habe schon viele PPK-Nachbauten zerlegt und auch originale PPKs und PPs.

      Der Schlitten verkeilt sich jedes Mal bei der Vorwärtsbewegung. Zwischen Lauf und Verschluss passt gar nichts rein.

      Hat hier noch jemand einen neueren Tipp?
      Mir ist bei dem Bild oben aufgefallen dass der Abzugsbügel nicht vollständig nach unten gezogen wurde. Bei meiner geht der deutlich weiter raus. Wie weit kannst du ihn nach unten ziehen?
    • Schrotty wrote:

      _nuss wrote:

      Mir ist bei dem Bild oben aufgefallen . . .
      Ich sehe kein Bild von ShooterX . . . das "andere" Bild ist von 2012.Es dürfte aber klar sein, dass man bis Anschlag öffnet . . . 8)
      Danke, das war mir bekannt :)

      ShooterX wrote:

      Hier mein Bild. Abzugsbügel ist an unterster Stellung.
      So weit komm ich mit meiner auch, daran liegt es also definitiv nicht.

      Ich kann die Blockade aber nachstellen wenn ich den Verschluss/Schlitten an der Führungsschiene fixiere. Fluchten die Ausklinkungen am Verschluss mit der Führungsschiene?
    • Users Online 2

      2 Guests