Ich benötige Hilfe von einem IT und/oder Netzwerkprofi

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Ich benötige Hilfe von einem IT und/oder Netzwerkprofi

      Hallo liebe Forenkollegen,

      folgendes Szenario:

      Ich bin aus meinem ehem. Bauernhof mit all seinen Vorzügen ausgezogen (gesundheitliche Gründe) weil ich die umfangreichen Instandhaltungsmaßnahmen nicht mehr schaffe.
      Der Hof ist nun an eine nette Familie vermietet.
      Auf drei Dächern befinden sich drei Photovoltaikanlagen, die bisher ihre Daten über mein Heimnetzwerk an die Portale der Hersteller übertragen haben und ich diese dann auf
      dem jeweiligen Portal übers Internet einsehen und verfolgen konnte.

      Damit dies weiterhin möglich ist und ich aus der "Ferne" evtl. Fehler und damit verbundene Ertragsverluste sehen kann, hatte ich mir folgende Vorgehensweise überlegt und umgesetzt:

      Ich habe mir einen TP-Link Router mit SIM Kartenslot gekauft. Einen Datentarif über Klarmobil für 4,00 Euro im Monat. Sim Karte in den Router, Verbindung zum Internet in 4G perfekt!
      Eine PV Anlage habe ich direkt per LAN Kabel angeschlossen, weil der Router dort in der Nähe den besten Empfang hat. Die beiden anderen Anlagen habe ich mit TP-Link Powerline
      Adaptern angeschlossen über D-Lan. Dazu habe ich 4 Powerline Adapter mittels WPS gepaired und jeweils mit einem LAN Kabel an die beiden Wechselrichter angeschlossen.
      Die beiden anderen Powerline Adapter habe ich jeweils mit einem LAN Kabel an den Router angeschlossen. Die Adapter werden erkannt. Die Datenverbindung steht und ich kann
      die PV Anlagen im Netz auf den Portalen aufrufen. Die Daten sind aktuell. Den Router habe ich mit WPA2 verschlüsselt und nach der Installation die SSID unsichtbar gemacht.
      Alles läuft super und ich kann vom neuen Zuhause alles kontrollieren.

      Bis.............

      Ja, bis gestern Abend mein netter Mieter anrief und sagte, er habe kein Internet mehr und er vermutet, dass das seit meinem Aufbau mit den PV Anlagen so ist!
      Sein Telekom Router und Mediareceiver würden sich nicht mehr mit dem Internet verbinden.
      Er hat dann zum testen meinen neu installierten Router stromlos gemacht. Dann funktioniert bei ihm alles!
      Steckt er meinen Router wieder ein, ist bei ihm der Fehler wieder da!

      Frage:


      WAS LÄUFT DA FALSCH?
      Können sich die beiden Netze irgendwie stören? Was muss ich tun, damit die beiden Netze (Router) parallel laufen können?

      Bin gespannt auf Tips und Ideen!

      Euch allen einen schönen Sonntag!

      amazon.de/gp/product/B07RM95YF…tle_o03_s00?ie=UTF8&psc=1
      Mutig ist, wer Durchfall hat und trotzdem furzt.
    • Die beiden Netze sind wirklich vollständig getrennt?
      Sonst käme mir eine Überschneidung der lokalen IP Adressen in den Sinn.
      Das würde aber nicht erklären, warum es bis gestern funktioniert hat.

      Edit: noch mal gelesen

      magnumamstiel wrote:

      Sein Telekom Router und Mediareceiver würden sich nicht mehr mit dem Internet verbinden.
      das ist ja dann erst mal ein Problem zwischen dem Router und der Telekom Leitung. Diese verbindung sollte erst mal aufgebaut werden.

      Als Funkamateur sträuben sich mir bei Powerline die Nackenhaare. Da werden Stromleitungen für hochfrequente Signalübertragungen verwenden, die dafür nicht geeignet sind.
      Wenn der Router mit HF verseuchtem Strom versorgt wird, wäre denkbar, dass er seine HF Verbindung über die Telefonleitung nicht mehr hinbekommt.
    • Trifftfastnix wrote:

      das ist ja dann erst mal ein Problem zwischen dem Router und der Telekom Leitung. Diese verbindung sollte erst mal aufgebaut werden.
      Das dachte ich auch. Ich war allerdings noch nicht selbst bei ihm vor Ort. Ich meinte nur gestern Abend am Telefon, er soll doch meinen Kram einfach mal stromlos machen und dann schauen.
      Und darauf rief er an und sagt, das alles bei ihm i.O. ist, wenn mein Netz tot ist. Ich kann da auch noch keinen Zusammenhang sehen.
      Außer vielleicht, wie du schreibst, die IP-Adressen. Ich habe am Router den Standard gelassen, glaube 192.168.1.1 und den Standardadressbereich.
      Wenn das bei seinem Telekom Router auch so ist? Vielleicht liegt da der Fehler. Muss ich mir anschauen.
      Mutig ist, wer Durchfall hat und trotzdem furzt.
    • Doch, das müsste gehen! Gute Idee!
      Ich habe noch zwei Router hier rumfliegen. Das könnte ich ausprobieren!
      Könnte sein, das ich aufgrund der Entfernungen und baulichen Gegebenheiten auf`m Hof evtl.
      kein durchgängiges stabiles W-Lan habe. Aber das muss ich probieren.
      Teilweise ist viel Beton und Eisenträger zwischen den Standorten.
      Es wäre jedenfalls ein Versuch um vom Powerline weg zu kommen.
      Guter Tip!
      Mutig ist, wer Durchfall hat und trotzdem furzt.
    • VVDSL und SVVDSL werden durch diverse Powerline-Adapter massivst gestört, die Dinger gehören verboten, sie machen z.B. den Amateurfunk kaputt.

      Schmeiss den Dreck (entschuldige, aber das ist es) weg, leg CAT 7 Kabel oder mach' das über Bridges.

      Ich hab immer mehr Theater mit den Dingern, die können das Internet ganzer Straßen stören.
      Echt kein Witz.

      Mein Nachbar hatte auch welche von Devolo, erst nachdem ich ihm auf meine Kosten ein Kabel und zwei Netzwerkdosen in seinem EFH gelegt habe, hat das DLM (Digital Line Management) mir ermöglicht, von VDSL 100.000 auf 250.000 upzugraden.

      Ganz kurz: Wo wohnst du?

      Evtl. kann jmd oder ich helfen.
      ----------------

      Die wohl ausführlichsten Statistiken zur Corona-Pandemie: -> Klick <-
    • Ok. Das wusste ich tatsächlich nicht. Ich werde das morgen mit den Routern p. W-Lan versuchen.
      Die kann ich ja problemlos in dem Netz anmelden. DNS Server abschalten und dann als Clients mit festen IP-Adressen aus dem Adressbereich des TP-Link Routers einbinden.
      Richtig?
      Mutig ist, wer Durchfall hat und trotzdem furzt.
    • Eigentlich müsste man sich das mal vor Ort anschauen.

      Ich denke, ich kriege das hin, aber als IT' ler wird es nicht billig.

      Arbeitsstunden, die keinen Erfolg bringen, berechne ich im Gegensatz zu vielen Kollegen aber grundsätzlich nicht.
      ----------------

      Die wohl ausführlichsten Statistiken zur Corona-Pandemie: -> Klick <-
    • Wenn Du die IP Adressen vergibst, nimm nicht das 192.168.0 Subnetz. Das ist meist der Standard, vermutlich auch bei dem Telekom Router.

      Nimm lieber 192.168.N mit N > 0, dann kommen sich die beiden Netze nicht in Gehege.
    • Sodele!

      Wollte mich ja wieder melden.
      Problem gelöst!

      Es waren die Powerline Adapter wie @Sho Ishida weiter oben schon schrieb.
      Ich kannte die Konfiguration meines Mieters ja am Samstag noch nicht. War nur vom Hörensagen, nicht selbst gesehen.
      Das konnte nicht klappen, weil auch er in seinem Netzwerk 2 Powerline Adapter hat.
      Da der ganze Laden ein Stromnetz hat, hingen meine 2 Powerline Adapter da natürlich auch drin - allerdings in ein anderes (mein)
      Netzwerk eingebunden. Ich denke, die kamen sich in die Quere.
      Ich habe die Adapter rausgeschmissen und an den entfernteren Wechselrichter einen Router als Bridge konfiguriert angehängt, wie @Trifftfastnix vorgeschlagen hatte und
      in meinem W-Lan angemeldet. Er bezieht seine IP vom DNS Server meines ersten Routers mit der SIM Karte drin und ist mit im Netz.
      Alles gut. Empfang ist nicht der Knaller aber stabil, er braucht ja auch nur ein paar Daten zu senden.

      Danke für Eure Gedanken dazu!!!

      Bleibt gesund und einen schönen Restabend.
      Mutig ist, wer Durchfall hat und trotzdem furzt.
    • Sho Ishida wrote:

      Arbeitsstunden, die keinen Erfolg bringen, berechne ich im Gegensatz zu vielen Kollegen aber grundsätzlich nicht.
      Noch so einer?
      Ich hab bei Zero erfolg auch nie was berechnet.
      Da hab ich nix gemacht, und das kostet auch nix.
      Meine Kunden konnte ich entweder eh mit Monatskarte Anfahren oder wurde abgeholt.
      So das ich da auch keine Kosten hatte.
      Es war immer nur Zeit die drauf ging.

      Allerdings kam das selten vor außer es waren 100 Jährige Router nach 20 Umzügen waren sie beim 15 umzug meist schon hin. :P :D
      Fieldtarget bei der FSG-Starnberg Youtube
      Field -Target ist wie Sportschießen, nur viel Geiler!!!