Rat gesucht wegen Fehler am Me SAA und den Lep's

  • Hallo, wie schon in der Vorstellung geschrieben, habe ich leider Probleme mit meinem ME SAA 4,5 mm oder besser gesagt mit den Lep's.

    Fangen wir an 😔

    Die Fallsicherung liegt beim Auslösen nur halb auf dem Schlagbolzen, der Schlagbolzen kam auch nur 0,6 mm raus was ich aber mit einem dünnen Kunststoffstück auf dem Hahn verbessern konnte so das er jetzt 1mm raus kommt.

    Ich glaube ich brauche eine neue Fallsicherung und einen neuen Schlagbolzen, wo aber das nächste Problem bestehet. Die Mutter vom Schlagbolzen lässt sich nur eine halbe Umdrehung aufschrauben und dann sitzt sie bomben fest.

    Nächstes Problem die LEP's

    Wenn ich die mit der Handpumpe voll mache ( egal ob 6 oder 8 mal pumpen) sitzt das Zündhütchen zutief, heißt es schließt nicht mit dem Hülsenboden ab sondern sitzt bis zu 0,2 mm tiefer und dieses Maß ist bei jeder LEP etwas anders.

    Hat vielleicht einer von euch die ZÜNDENDE Idee für mich was ich machen könnte?!?!?!

    Ich danke euch schon mal vorab.

    Gruß Lars

  • seewolf73

    Changed the title of the thread from “Rat gesucht wegen me SAA und die Lep's” to “Rat gesucht wegen Fehler am Me SAA und den Lep's”.
  • Bei meinen Exemplaren geht die Fallsicherung auch

    nicht ganz über den Schlagbolzen. Der Weg ist nicht

    sehr lang...

    Die Mutter ist durch eine seitliche Schraube gesichert

    (unter der Ladeklappe).

    Die Stößel der Patronen werden nicht ganz bündig.

    Ein klein wenig versenkt bleiben die immer. Wenn die

    Patrone nicht voll ist bleibt der Stößel weiter zurück.

    Weise einen intelligenten Menschen auf einen Fehler hin und er wird sich bedanken.
    Zeige einem dummen Menschen einen Fehler und er wird dich beleidigen.

  • Die Mutter ist durch eine seitliche Schraube gesichert

    (unter der Ladeklappe).

    Na das ist schon mal eine hervorragende Antwort, top.

    Die soll mal einer finden wenn man das nicht weiß.

    Die Stößel der Patronen werden nicht ganz bündig.

    Ein klein wenig versenkt bleiben die immer. Wenn die

    Patrone nicht voll ist bleibt

    Die Patronen sind auch voll, wenn man sie manuell auslöst rumst es sehr.

    Ich habe anscheinend eine Charge erwischt bei Schneider die nicht so astrein ist, teilweise sind sogar die Böden schon zerdrückt.

    Mal werden sie ausgelöst und mal nicht. Es scheint so als wenn der Schlagbolzen sie stellenweise nicht tief genug auslöst.

    Jetzt wo ich weiß wie der Schlagbolzen raus geht, werde ich mir mal einen neuen drehen der ein bisschen länger ist.

    Gibt es eigentlich von einem anderen Hersteller die Lep's zu kaufen?!

    NC9210 ich danke dir jedenfalls schon mal!!!!

  • Überprüfe doch mal ob die Patronen ganz zu

    geschraubt sind. Manchmal löst sich der Boden

    ein klein wenig.


    Die LEPs werden nur von Nigel Silcock (einer der

    Brothers Silcock) gefertigt. ME ist der Importeur

    in Deutschland und Schneider ein Händler.

    Es gibt natürlich Wege... (Näheres via PM).

    Weise einen intelligenten Menschen auf einen Fehler hin und er wird sich bedanken.
    Zeige einem dummen Menschen einen Fehler und er wird dich beleidigen.

  • seewolf73


    Du kannst noch keine PN schreiben, da Du mindestens 10 Beiträge verfassen musst! Danach kannst Du auf den User, dem Du schreiben willst, auf das Männchen Symbol "Benutzer" klicken und auf "Konversation starten" klicken. Dann geht die Post ab.