Firefox und Ebay / Firefox 57 "Quantum"

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Firefox und Ebay / Firefox 57 "Quantum"

      Hallo Leute,
      seit kurzer Teit habe ich folgende Probleme mit Firefox und Ebay:
      Wenn ich in Ebay bei einem Produkt eine Auswahl treffen will schaltet genau dieses kleine Auswahlfenster weg und wird schwarz.
      Wenn ich in einem Angebot runterscrolle um die Angaben zum Produkt einzusehen verschwinden auf einmal alle Bilder und Beschreibungen. Rund herum bleibt alles erhalten. Ich bin also nicht in der Lage bei Ebay einen Artikel zu bestellen.

      Habe Firefox komplett gelöscht und auch Einträge in der Registry entfernt. Mein Virenschutz ist optimal und alles funktioniert. Selbst wenn ich den Browser Chrome benutze kann ich in Ebay alles machen, auswählen und bestellen. Nach Neuinstallation der neusten Version von Firefox über chip.de zeigt sich, das die Probleme nicht beseitigt wurden. Gibt's irgendeine Einstellung die ich übersehen habe?

      Nachdenkliche Grüße
      Pinkerton
    • Ich hatte vor zwei tagen exakt das gleiche Problem. Habe es auch mit Downloads von chip,de, usw.versucht ebenfalls alles ohne Erfolg.
      Dann habe ich es hiermit, mozilla-firefox.de.softonic.com/ versucht, und siehe da, alles Funktioniert danach einwandfrei. Ob es jetzt genau daran lag, keine ahnung. War mir aber egal, hauptsache es Funktioniert wieder. Aber wie schon geschrieben, erst nach dem Download vom geposteten Link.
      .

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von MFeder ()

    • Eine ältere Version habe ich nicht probiert weil ich keine habe.
      Hab jetzt auch mal die Version von softonic installiert, aber ohne Erfolg. Ich brauch bei Ebay nicht mal angemeldet zu sein. Wenn ich einen Artikel ansehen will, wird oben das kleine Fenster und unten die komplette Beschreibung ausgeblendet. Ich werde es mal mit einer Systemrückstellung versuchen.

      Grüßle
      Pinkerton
    • Eine Systemwiederherstellung ist gelaufen. Jetzt kann ich bei Ebay wieder alles bedienen! Leider wird jetzt eine Ebay- Umfrage gestartet die sich trotz wegklicken immer wieder meldet. Da hat sich doch irgendwo dieser Srörenfried eingenistet, oder?


      Grüßle
      Pinkerton
    • Firefox hat schon seit einiger Zeit Probleme mit diversen Websites, nicht nur mit Ebay. Wobei die Frage steht: liegt es an Firefox oder an den betreffenden Internetseiten? Da gab es schon vor vielen Jahren zu Zeiten des alten Netscape sowas... Seiten wurden in Netscape fehlerhaft dargestellt, im IE dagegen nicht. Es hatte sich dann herausgestellt, dass der IE sehr "fehlertolerant" programmiert war und versuchte, auch Seiten mit fehlerhaftem HTML-Code korrekt darzustellen, Netscape zeigte hingegen - völlig zurecht - Seiten als kaputt an. Ist diesmal vielleicht was ähnliches?
      Ich kann die Probleme mit dem aktuellen Firefox jedenfalls bestätigen.

    • Floppyk schrieb:

      Ich verwende schon seit Jahren den FF und dank automatisches Update ist der auch aktuell. Mit dem von mir täglich genutztem eBay habe ich keinerlei Probleme, was auch das gelegentliche Einstellen von Auktionen betrifft. Alles klappt.
      Ja mein Gudster, genau so iss das bei mir auch: Täglich mit dem FF im Internet und täglich bei Ebay. Sicher hab ich auch diese automatischen Updates bekommen und bin auf dem neusten Stand! Außer Netscape und dann Firefox hatte ich nie einen anderen Browser. OK, zur Zeit nutze ich Chrome weil eben der FF bei Ebay spinnt.
      Somit liegt es doch am FF wenn dieses Fenster aufploppt und nach dem wegklicken wieder da ist. Hab den Rechner auch schon auf Spyware getestet, negativ. Mal sehen was noch geht ...........

      Grüßle
      Pinkerton
    • Ja, und gerade hab ich die neuste Version runter geladen! Und was soll ich sagen, hab weiterhin die gleichen Probleme bei Ebay??

      So sieht das eigentlich aus wenn man einen Artikel aufruft.

      Und so grad mal ein paar Sekunden später. Ich kann also keinen Artikel auswählen und die Beschreibung weiter unten iss komplett weg!!??
      Problem mit Ebay? Kannste vergessen, ich find da nich wirklich einen Ansprechpartner ;-))

      Grüßle
      Pinkerton
    • Ebay unterhält eine Community wo man bei Problemen von anderen Usern unterstützt wird. Eigentlich wie auch hier im Forum. Bei dem beschriebenen Problem handelt es sich um eine Werbung von "agof", was immer das auch heißen mag. Es gibt Hinweise, wie man die Filter von AdBlock so einstellen kann das dieses Fenster nicht mehr die Produktauswahl behindert. Mal sehen ...........

      Hoffnungsvolle Grüße
      Pinkerton
    • Also doch kein Problem mit FF sondern wie so oft, irgendein unsauber programmiertes Addon von 3. Seite ...
      Mit jedem Tag meines Lebens erhöht sich zwangsläufig die Zahl derer, die mich am Ar*** lecken können ... klingt doof ... ist aber so ...

      [IMG:http://up.picr.de/24463870qt.jpg]

      "Der Leser dieses Postings erklärt sich damit einverstanden, den Inhalt sofort nach Beendigung des Lesens aus dem Gedächtnis zu streichen. Zuwiderhandlungen gegen die Vereinbarung werden als Raubkopieren verfolgt."™©®
    • Hi,

      auf der Artikelseite, wenn die "Umfrage" aufpoppt, in Adblock die blockierbaren Elemente anzeigen lassen und alles von der Domain
      secureir.ebaystatic.com
      blockieren lassen (Adresse einfach in die Suchzeile von ABP kopieren und Enter, dann mit Rechtsklick "dieses Element blockieren").
      MfG

      Bernd
    • Problem behoben?

      Wenn nicht:

      Auf welcher URL genau wird das Problem festgestellt?
      Welche Version von Firefox wird verwendet?
      Tritt das Problem auch im abgesicherten Modus auf?
      Wurde schon ein frisches Profil angelegt?
      Zeigt sich mit einem anderen Browser, auf dem gleichen Rechner, im gleichen Netzwerk das selbe Problem?
      Der Zynismus ist meine Rüstung, der Sarkasmus mein Schwert und die Ironie mein Schild.
    • Pinkerton schrieb:

      Warum kein Problem mit FF???
      Chrome zeigt bei mir diese Probleme nicht!!
      Grüßle
      Pinkerton
      Ganz einfach schalte Addblock aus ... ist der Fehler noch da dann hat FF das Problem ... wenn nicht dann ist Addblock schuld
      Abgesehen davon habe ich mit FF 64 Bit und Addblock plus dein Problem nicht ... es könnte auch noch eine verhunzte FF Version oder ein anderes addon sein das querschiesst ...
      Mit jedem Tag meines Lebens erhöht sich zwangsläufig die Zahl derer, die mich am Ar*** lecken können ... klingt doof ... ist aber so ...

      [IMG:http://up.picr.de/24463870qt.jpg]

      "Der Leser dieses Postings erklärt sich damit einverstanden, den Inhalt sofort nach Beendigung des Lesens aus dem Gedächtnis zu streichen. Zuwiderhandlungen gegen die Vereinbarung werden als Raubkopieren verfolgt."™©®
    • ManEater schrieb:

      Ganz einfach schalte Addblock aus ... ist der Fehler noch da dann hat FF das Problem ... wenn nicht dann ist Addblock schuld
      Abgesehen davon habe ich mit FF 64 Bit und Addblock plus dein Problem nicht ... es könnte auch noch eine verhunzte FF Version oder ein anderes addon sein das querschiesst ...
      Deshalb schrieb ich ja :

      Headhunter66 schrieb:

      Auf welcher URL genau wird das Problem festgestellt?
      Welche Version von Firefox wird verwendet?
      Tritt das Problem auch im abgesicherten Modus auf?
      Wurde schon ein frisches Profil angelegt?
      Es ist in 99% der Fälle mit Problemen bei FF-Usern immer das gleiche:
      • Es wird keine konkrete URL genannt.
      • Es wird nicht die Version und das Betriebssystem genannt.
      • Es werden keine Fehler durch Addons ausgeschlossen, indem nicht der abgesicherte Modus getestet wird.
      • Es wird zwar deinstalliert und neu installiert ohne auch nur einen einzigen Blick in den Profil-Manager zu werfen.
      Oft ist aus vielerlei Gründen das Profil "zerschossen".
      Das hilft auch die 1001. Neuinstallation nichts!
      Dann muss eben ein neues Profil aufgesetzt werden.

      Wohl dem, der frühzeitig vorgesorgt hat und sein letztes intaktes Profil gesichert hat... :rolleyes:
      Der Zynismus ist meine Rüstung, der Sarkasmus mein Schwert und die Ironie mein Schild.
    • Hi Headhunter66,

      deine Antwort iss ja recht ausführlich. Wenn ich alle Punkte zu Anfang berücksichtigt hätte dann wäre mein Problem wahrscheinlich keins! Ich gehöre aber zu den 99% der FF-User die nich alles sofort kapieren und darum frag ich ja hier nach einer Lösung. Aber ich muß mich ja nicht ärgern (lassen) und auch nicht zwingend den FF nutzen. Sogar der popelige Explorer hat dieses Problem nicht.

      Allen hier danke für die Antworten und Vorschläge, man kann ja nur gescheiter werden ........

      Grüßle
      Pinkerton