FWB 601 defekt

  • Hallo
    So, Leute, ich glaube meine FWB 601 ist defekt.
    Nach Abgabe eines Schusses, hört man beim nächsten Spannvorgang ein leises "Plopp", als wenn noch Luft entweicht und es lässt sich nicht komprimieren!
    Ladeklappe schliessen, wieder spannen, dann geht es , aber beim nä. Spannvorgang wieder das gleiche, Plopp und kein komprimieren , läuft ins Leere!??
    Irgendeine Mechanik oder Dichtung bei der Lademechanik (Ladeklappe) defekt?
    Kann mir einer von den FWB Profis einen Tip geben?
    Danke.


    vg

  • Hallo
    Das wird das Ventil sein . Schau doch mal bei YouTube unter “ Feinwerkbau 601 “
    Da sind schöne Videos vom zerlegen und reparieren . ( von Nebelbrett )
    Da siehst du was auf dich zukommt .
    Gruß Dirk

  • External Content youtu.be
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.


    External Content youtu.be
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.

    Gruß Patrick

  • Das liegt zu 90% am Stützring. Mach auch gleich die Dichtung mit - ist ein Aufwasch.
    Kannst Du telefonisch bei FWB bestellen und ist meist am nächsten Tag in der Post.
    Kostenpunkt waren wenn ich mich recht erinnere knapp über 10€ auf Rechnung.
    Anleitung ist ja schon oben gepostet.
    Gruß
    Jörg

  • Hallo
    Also einen neuen Stützring und Dichtung bestellen, frage nur so dumm, weil ich eine 601 noch nicht demontiert habe und nicht weiss was ein Stützring ist?!


    vg

  • Okay, Danke.
    Werde mir gleich alle Dichtungen schicken lassen, wenn ich einmal bestelle, was meint Ihr?
    Also ist es im Prinzip diese Dichtung, aber warum geht es bei jedem 2. Mal spannen, das verstehe ich nicht!


    vg

  • Also ich würde zuerst einmal das System aus dem Schaft nehmen, einmal durchspannen und dann schauen:

    • hat sich beim Spannen die Ladeklappe geöffnet?
    • wird/ist der Schlagbolzen 1750.342.1 gespannt?
  • Hallo
    Grade nochmal probiert, 3 mal hat es geklappt wie es sein soll, dann beim 4. mal gings wieder los, machte kurz plopp beim Spannhebel und beim zurückführen keine Kompression, Ladeluke ging auf.
    Wenn ich die Ladeluke nicht schließe, kann ich zig mal den Spannhebel betätigen, nix.
    Wenn ich die Ladeluke schließe dann geht es wieder EINMAL!



    vg

  • hab mir deine problembeschreibung nochmal angesehen:


    es sind 2 probleme, beide haben evtl die gleiche wurzel
    - du kannst nicht komprimieren, weil die ventilfeder zu schwach ist, den ventilstößel durch die verdellte dichtung zu drücken
    - das plopp beim aufziehen des spannhebels ist unverbrauchte "pressluft" - weil das schlagstück auch nicht mehr die energie hat, den ventilstößel weitgenug aufzustoßen, um alle luft zu verbrauchen


    --> und damit sind wir bei der ursache: Ventildichtung und stützring.
    meinem Vorschreiber anschließend mein rat: tausche beide! fertig.


    ich hatte den absolut seltenen schaden an einer walther lp200, dass das Schlagstück das alugehäuse zerdengelt hat, durch das das ventil läuft. aufgerieben, schwächer gestellt. läuft!


    mfsg daniel

  • Hallo
    Vielen Dank!


    Gibts irgendwo ein Foto von diesem Teil oder wird das in einem dieser Videos von Nebelbrett beschrieben?
    Bzw. eine Nummer von der Explosionszeichnung.
    Habs sie noch nicht angeschaut.


    vg

  • Du hast aber nichts über das Schlagstück geschrieben! ?(


    War das Schlagstück beim Zurückführen des Spannhebels (keine Kompression) gespannt oder nicht?
    Um das zu sehen musst du das System aus dem Schaft nehmen.


    Denn wenn das Schlagstück nicht gespannt ist und am Ventil anliegt, kannst du unter Umständen pumpen bis zum Nimmelleinstag.

  • Hallo
    Also Abzug war nicht gespannt, wenn ich den Spannhebel ohne Kompression zurückgeführt habe.
    Wenn ich die Ladeluke schließe(bei nicht erfolgter Kompression), dann kann ich nicht abschlagen also das Schlagstück nicht gespannt.
    Mich wundert nur das es einmal geht und dann wieder nicht, wieso geht es nach EINER Fehlfunktion, entweder ist die Dichtung kaputt oder nicht?
    Verstehe ich nicht.


    vg

    Edited 2 times, last by skriptor ().

  • AHH, grade das Foto gesehen mit Stützring und Dichtung!


    vg

  • so sollte es im entspannten Zustand aussehen:


    und so im gespannten Zustand, bereit zur Schussabgabe:


    Sollte der Schlagbolzen nach dem Spannvorgang nicht gespannt sein, so kann dies mehrere Ursachen haben!



    Schlagbolzen: 1750.342.1
    Ventilteller: 1750.212.1


    Ich gehe davon aus, du hast die Baugruppenzeichnung

  • Ja, Baugruppenzeichnung habe ich.
    Schlagbolzen wird nur gespannt wenn ich auch mit Spannhebel komprimieren kann.
    Also, wenn der Spannhebel ins "Leere" zurückläuft ohne Kraftaufwendung dann ist der Schlagbolzen auch nicht gespannt.

  • Nur mal nebenbei...
    Zerlegen musst du das gute Stück ja sowieso. Bei dieser Gelegenheit hätte ich gleich mal vorsorglich alle Dichtungen getauscht. Dann hast du da zukünftig Ruhe. Wenn ansonsten alles gut aussieht und du es wieder ordentlich montierst hast du danach auf jeden Fall ein funktionierendes Gewehr.

    Gruß Patrick

  • Dann muss ich auch den Dichtungskolben mit bestellen, weil es ist noch die blaue Dichtung verbaut.


    Grade mal entschäftet und mal genau geschaut, also Schlagstück wird nur gespannt wenn auch Komprimierung funktioniert, wenn der Spannhebel ins Leere zurückläuft, dann wird er auch nicht gespannt , wie oben schon beschrieben.

  • Schau mal hier rein ich hatte ein ähnliches Problem: Feinwerkbau 600 Freud und Leid ;-)

    Gruss
    Markus :thumbsup:

  • Dann gilt es nun herauszufinden warum der Schlagbolzen nicht (immer) gespannt wird.


    Ein Grund könnte Abnutzungserscheinungen am Spanngestänge sein.
    Am einfachsten wäre es, dazu das Gestänge nachzustellen (Dauer ca. 2 Minuten).



    • Die Feder (Pos. 1) an einer Seite aushängen.
    • Die Verschraubung am vorderen und hinteren Spannschieber lösen (Pos. 2)
      und um EINE Verzahnung auseinander ziehen und die Verschraubung (Pos.2) wieder fest zudrehen.
      Vor dem Öffnen der Verschraubung ggf. eine Markierung anbringen!
    • Feder einhängen und Spannvorgang testen.


    Ist das Fett/Schmierung an deiner Abzugseinheit möglicherweise schon etwas älter?