Thunderbird verbindet nicht

  • Servus Leute,


    ich hab Thunderbird 60.8.0, Windows 7 und Firefox 68.0.2
    Seit ein paar Tagen verbindet Thunderbird nicht mehr zu T-Online wo ich meine Mail-Konten habe. Wenn ich direkt über T-Online meine Konten starte, geht nach der Passworteingabe jedes Konto. Iss halt mühsam, jedesmal einzuloggen und das Passwort einzugeben. Darum hab ich ja Thunderbird. In Thunderbird werden alle Verbindungen korrekt angezeigt und auch die Passwörter (gespeichert) zu jedem Mailkonto werden angezeigt.


    Wenn ich meine Konten über Datei Neu, bestehendes Konto anmelde, kommt die Meldung, dass meine Angaben aus dem Speicher übernommen werden. Neuinstallation ist erfolgt und es kommt die Meldung dass Name oder Passwort ungültig sind. Aber genau mit diesen Passwörtern komme ich ja bei t-online direkt rein. So ganz unbedarft bin ich da nicht, Begriffe wie POP3, SMTP und Proxi sind mir nicht unbekannt. Iss ja auch seit Jahren gelaufen.
    Und ja, Virenmäßig bin ich auf dem neusten Stand .............


    Grüßle
    Pinkerton

  • Moin Leute,


    ich hab jetzt nach einiger Sucherei eine Anleitung (PDF) von T-Online gefunden.
    Ist eigentlich alles so beschrieben wie ich es schon mehrfach gemacht habe?
    Mal sehen wo sich da der Fehler versteckt hält ......................


    Grüßle
    Pinkerton

  • Du kannst auch mal deine E-Mail-Adresse(n) mit Passwörtern neu anlegen, dann aber die manuelle Eingabe nutzen, nicht den Reiter wo alles automatisch gesucht wird.
    Hatte ich nach einem Thunderbird-Update vor Monaten auch mal, erst nach manueller Eingabe ging es wieder.
    Seltsam aber war so.

    Die Wichtigsten: FWB 300s, Walther LGU, Weihrauch HW95, Weihrauch HW30S, Diana 350 N-Tec Magnum, Diana P1000 Evo TH, GSG M11, Hämmerli AirMagnum 850, Weihrauch HW45 Silver Star, Diana LP8 Magnum Tactical, Zoraki HP-01, WLA, WLA Duke, diverses Co2 Geraffel und Heißgaser
    Status Quo, die Datenpflege der Signatur ist zu zeitintensiv :D

  • Quote

    Und ja, Virenmäßig bin ich auf dem neusten Stand .............

    Bei mir hatte seinerzeit GDATA eine erfolgreiches Verbinden des Thunderbird mit meinen Mailadressen verhindert.
    Trotz einfügen von gültigen Zertifikaten über die Zertifikatsverwaltung.
    Seit ich daraufhin GDATA deinstalliert habe waren keine Probleme mehr da.

    Und er sprach: Das größte Rätsel, süßes Kind, das ist die Liebe - doch wir wollen es nicht lösen. (Heinrich Heine)

  • Hallo,


    die Anleitung die du verlinkt hast passt schon, nur etwas "wirr" :D


    Ich hab auch mein T-Online Mailkonto im Thunderbird drin, relevant sind da die Punkte 8-10. Wichtig ist das die Serveradressen securepop.t-online.de Port 995 (POP3) und securesmtp.t-online.de Port 465 (SMTP) sind. Der Rest so wie in den Punkten beschrieben. Ändere danach auch das Passwort wie in den Punkte 11-14.


    Das ganze ist für den POP3-Abruf, wenn du allerdings IMAP haben willst (was ich nicht empfehlen würde) Punkt 18 beachten. Wichtig ist auch das der Benutzername deine T-Online Mail-Adresse sein muss mit der Endung @t-online.de


    Hoffe ich konnte helfen...


    Gruß
    Peter

    "Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit,
    aber bei dem Universum bin ich mir noch nicht ganz sicher.
    (Albert Einstein)"

  • Servus Peter,


    ich brech mir noch die Finger, hier mal zwei Bilder:


    Und hier, nachdem ich auf "Fertig" geklickt habe:


    Auch "Manuell bearbeiten" hat mich nicht weiter gebracht?


    Grüßle
    Pinkerton

  • Genau.


    Aber er schreibt oben:


    "Seit ein paar Tagen"...., also gings ja schon mal.


    Ich persönlich würde vom Steinzeit-Protokoll POP3 abraten (macht auch gerne mal Stress) und alle Antiviren-Progs deinstallieren.


    Dann sollte Thunderbird das Konto automatisch und mit Imap einrichten.

  • Moin Leute,


    ich hab Thunderbird sicher schon über 5 Jahre in Betrieb und abgesehen von ein paar Fehlermeldungen läuft eigentlich alles. Am PC ist nix verändert worden und wie schon gesagt, kann ich direkt (mühsam) bei T-Online meine drei Mailkonten mit den Passwörtern abrufen. Diese Passwörter werden mir auch bei Thunderbird angezeigt.
    Ich habe aber auch versucht, alles auf IMAP umzustellen und bin jetzt zurück auf POP3. Alle Eingaben werden ja bestätigt, nur der letzte Schritt mit der Verbindung zu T-Online wird verweigert!? Sieht man ja im oben im Screenshot.
    Und als Viren-Schutz nutze ich F-Secure in der neusten Version ............


    Nachdenkliche Grüße
    Pinkerton

  • Telekom unterstützt kein POP3 mehr.


    Muss als IMAP eingerichtet werden.


    Das steht auch in der Hilfe von Telekom.


    Gruß Otti

  • Hallo @Pinkerton


    das sollte imho soweit passen, bis auf den Postausgangs-Server, dort über "Manuell bearbeiten" auch SSL/TLS (Port 465) einstellen und schauen das die Authorisierung auf "Passwort, normal" steht. @Zuschauer , ich wusste da war noch was :rolleyes: Auch das bitte berücksichtigen ^^


    @Marechal
    Prinzipell geb ich dir Recht mit POP3, allerdings ist bei mir z.B. das T-Online-Konto nur dafür da um mit der Telekom zu kommunizieren. Da kommen 2-3 Mails pro Jahr zusammen, wenns hochkommt. Meist sind das Vertragsgeschichten und da muss ich nicht überall von drauf zugreifen. Für die sonstigen Geschichten hab ich auch nur IMAP-Konten, da kann man auch mal fix per Smartphone ins Konto schauen.


    Gruß
    Peter

    "Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit,
    aber bei dem Universum bin ich mir noch nicht ganz sicher.
    (Albert Einstein)"

  • Hallo,

    kann ich so nicht bestätigen, hab das so 1-2 Jahren umstellen müssen auf securepop.t-online.de und seitdem kann ich da problemlos Mails empfangen ^^


    Gruß
    Peter

    "Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit,
    aber bei dem Universum bin ich mir noch nicht ganz sicher.
    (Albert Einstein)"

  • ...meine drei Mailkonten mit den Passwörtern abrufen. Diese Passwörter werden mir auch bei Thunderbird angezeigt.

    Kann es sein, dass Du die 3 Passwörter zu deinen 3 E-Mail Konten einfach vertauscht hast?

  • Wie ichs mir dachte - dein F-Secure dürfte die Ursache sein, das Problem haben exakt so auch andere F-Secure - Nutzer - das zieht sich seit 2011 in regelmässigen Abständen so hin und die kriegens nicht auf die Reihe:


    https://community.f-secure.com…la-Thunderbird/td-p/81907


    Schmeiss den Müll bloß runter - hier kriegst du eine AV-Software, die den PC nicht gleich kaputt macht:


    https://support.microsoft.com/…urity-essentials-download


    Und zieh' dir das mal 'rein:


    https://www.heise.de/security/…-AV-Software-3609009.html

  • Kann es sein, dass Du die 3 Passwörter zu deinen 3 E-Mail Konten einfach vertauscht hast?

    Alle Passwörter in Thunderbird habe ich mehrfach überprüft, gelöscht und wieder eingegeben. Hinter jeder Adresse steht das richtige Passwort!! Und mit genau diesen Passwörtern komme ich ja direkt bei T-Online rein.

  • Genau dass mache ich nicht!!! Arbeite seit über 10 Jahren mit F-Secure in der neusten, registrierten Version und dies
    auch in Verbindung mit Thunderbird. Eher schmeiß ich Thunderbird runter.

  • Und nur zum allgemeinen Verständnis:
    Ich bin ein absoluter "Schmartfonverweigerer"! OK, ein Notfallhandy hab ich dabei
    aber ansonsten bin ich mit erhobenem Kopf unterwegs. Hat jetzt mit meinem Problem
    nix zu tun aber das wollte ich noch los werden.

    Grüßle
    Pinkerton

  • Ein paar kurze Fragen:

    • Warum benutzt keine aktuelle Version von Thunderbird?
    • Warum beharrst du auf einem veralteten Mail-Protokoll, wie POP3?

    Ich bin jetzt schon seit 3 Jahren nicht mehr bei der Telekom, besitze aber immer noch ein aktives Email-Konto bei denen.
    Und auch das läuft schon seit jeher über IMAP.

    • Hast du eine Portfreigabe erteilt und ein Sicherheitszertifikat vergeben?
    • Was hat man dir beim Service der Telekom mitgeteilt?

    Den hast du ja hoffentlich kontaktiert, wenn man 14 Tage kein funktionierenden Email-Client hat!
    Ich kann ja vieles schlechte über die Telekom sagen, aber nicht, dass die einen schlechten Kundenservice hatten.

    Der Zynismus ist meine Rüstung, der Sarkasmus mein Schwert und die Ironie mein Schild.

    _________________________________



    Die beste Waffe im Kampf gegen den Corona-Virus, ist der gesunde Menschenverstand


    Mist! - Dann sind wir wohl am A_sch, denn es gibt viel zu viele unbewaffnete Menschen in diesem Land... ;(

  • Moin Headhunter,


    ich habe die aktuelle Version 60.9.0 Sept. 2019
    Ich beharre nicht auf dem POP3 Mail-Protokoll, habe mitlerweile schon alles probiert. Zur Zeit bin ich mit IMAP
    zugange. Kurioser weise funktioniert eine Mail von dreien und ich kann senden und empfangen. Nehme ich diese Einstellungen für eine andere Adresse dann geht das nicht. Portfreigabe und Sicherheitszertifikat sind angemeldet.


    Mein e-Mail-Account bei t-online funktioniert ja tadellos, nur Thunderbird kommt nich rein. Werde aber mal dort nachfragen ......................


    Grüßle
    Pinkerton