Mein Telefon geht nicht mehr

  • Achja, Telekom ruft normalerweise nicht zurück. Der Typ an der Hotline vermittelt nur weiter, was erstaunlich gut klappt. Er filtert triviales vor und vermittelt den Rest an Leute die mehr als ein paar Checklisten haben. Deshalb hat man bei jedem Anruf auch jemand anders dran. Und der fühlt sich deutlich motivierer wenn... Das Gespräch aufgezeichnet wird

  • Versuch es morgen noch mal. Dann hast du jemanden anders der vielleicht etwas besser deutsch kann. Und notfalls den Techniker für Mittwoch klar macht.


    Sonst opferst du der Geschichte vermutlich zwei freie Tage. Mittwoch zum telefonieren und wenn es nicht klappt einen weiteren Tag wenn jemand vorbei kommen muss.

  • Muss da wirklich jemand vor Ort prüfen?
    Netzseitig testen die selber und bei Verdacht wird ein neuer Router ins Haus geschickt. Erst, wenn der auch keine Besserung bringt kommt jemand mit rätselhaftem Equipment ins Haus. Die Messung erfordert dann auch meist noch einen zweiten Mann, was die Sache für den Netzbetreiber teuer macht und nur den letzten Ausweg darstellt.

  • Die LED die die Telefonie anzeigt leuchtet. Im Router sind alle drei Rufnummern aktiv.

    Router resetten?


    Der hat einen kleinen Kontakt hinten, den man so 2-3 Sekunden eindrückt.


    Die Konfiguration sollte er dann vom Telekom-Server automatisch laden.


    Der Smart 3 ist eigentlich Sahne, zumindest der Sync und die Priorisierung sind um Welten besser als z.B. bei der Fritzbox 7590, die ich als Ersatz hier habe.

    "Diplomatie ist, jemanden so zur Hölle zu schicken, dass er sich auf die Reise freut."


    Netflix # Disney+ # Amazon Prime: # - Highlights ****** Oktober   ****** Gib‘s mir, tritt mich, klick‘ mich

  • Das sind genau die Tipps die Leute geben die mit ihrem halbwissen glänzen wollen. Es funktioniert ja erstmal, alles super. Das man damit aber im schlimmsten Fall Leben riskiert, dürfte demjenigen nicht klar sein.
    "Hab doch gesagt, sie soll es nicht auf die Ladestation legen"... Damit ist man fein raus... Wenn dann aber zwei Stunden mit einer Freundin geschnackt wird und dabei eine Flasche rotwein runter geht kann man nicht sicher sein, das nicht aus Gewohnheit doch das Telefon in die Ladestation gelegt wird.


    Nach dieser Logik bräuchte man nämlich auch keine Sicherungen oder FIs für die Wohnung. Weiß ja jeder das man keine kaputten Sachen ansteckt, mit Wasser aufpasst und nicht in die Steckdose fasst.

    So blöd ist sie dann nicht ;) .


    Ich mag so Geräte die man mit beidem betreiben kann ,bessere als teure Spezialakkus die man dann irgendwann nicht mehr bekommt...

  • So das Telefon geht wieder. Hatte ja vor ein paar Tagen schon probiert die Telefone an den Router zu koppeln und es ging nicht. Heute sagt mein Sohnemann probier doch mal das Passwort 0000 und was soll ich sagen, es geht. Ich habe viel zu kompliziert gedacht.
    Das einzige was jetzt noch nicht geht ist der Freisprechclip L410.
    Das erklärt aber noch nicht warum die 3 Telefone mit Basis nicht mehr funktionieren.
    Gab es vllt ein Update seitens der Telekom?

    "Bakterien leben saprophytisch und sind fakultativ pathogen."

    Edited once, last by Terrus ().

  • So das Telefon geht wieder. Hatte ja vor ein paar Tagen schon probiert die Telefone an den Router zu koppeln und es ging nicht. Heute sagt mein Sohnemann probier doch mal das Passwort 0000 und was soll ich sagen, es geht. Ich habe viel zu kompliziert gedacht.
    Das einzige was jetzt noch nicht geht ist der Freisprechclip L410.
    Das erklärt aber noch nicht warum die 3 Telefone mit Basis nicht mehr frunktionieren.
    Gab es vllt ein Update seitens der Telekom?

    Hast du zufällig in der letzten Zeit ein Update von Windows 10 gemacht, da ist ein Bug drin, der bei manchen DSL komplett blockiert, bei manchen aber nur die Telefonleitung?
    Für diesen Bug gibt es eine Lösung in der Windows Registry.


    Dabei muss man im Registrierungseditor unter "HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Services \ NlaSvc \ Parameters \ Internet" den Wert "EnableActiveProbing" von 0 auf 1 korrigieren.

    "Sattle kein Pferd, das du nicht reiten kannst."
    - John Wayne -

  • Wenn die Telefone an den Router gekoppelt funktionieren und an der Basisstation nicht, spricht einiges dafür, dass die Basis einen Schaden hat oder deren Verbindung zum Router unterbrochen ist.

  • @Wild Bill, ja da kam ein Update rein für Win10. Liegt es daran?
    @Trifftfastnix, aber gleich alle 3 Basisstationen?


    Ich kenne mich ja in vielen Dingen aus, aber die Telefonie usw. übersteigt meinen Horizont :D
    Das muss einfach funktionieren, und wenn ein Fehler auftritt dann stehe ich da....

    "Bakterien leben saprophytisch und sind fakultativ pathogen."

    Edited once, last by Terrus ().

  • @Wild Bill, ja da kam ein Update rein für Win10. Liegt es daran?
    @Trifftfastnix, aber gleich alle 3 Basisstationen?


    Ich kenne mich ja in vielen Dingen aus, aber die Telefonie usw. übersteigt meinen Horizont :D
    Das muss einfach funktionieren, und wenn ein Fehler auftritt das stehe ich da....

    Ja das ist gut möglich. Bei meinen Nachbarn trat genau dieses Problem nach dem Windows 10 Update auf, kein Internet und kein Telefon mehr. Und sie haben ihr Firmenbüro zuhause, das war nicht so gut.


    Die Lösung mit der Registry Änderung hat das Problem behoben. Scheinbar wird bei einigen Computern (nicht alle) der Wert bei der "EnableActiveProbing" Einstellung beim Update von 0 auf 1 gesetzt.

    "Sattle kein Pferd, das du nicht reiten kannst."
    - John Wayne -

  • Niemals.


    Was haben Telefone am Router mit Windows zu tun?

    Der Bug blockiert bei manchen Updates die Internetfunktion bzw. Freigabe, da in der Registry teilweise bei Windows 10 Update ein Wert geändert wird. Das kann natürlich nur bei Leitungen passieren die über IP und den Router laufen.

    "Sattle kein Pferd, das du nicht reiten kannst."
    - John Wayne -

  • Zufall.


    NCSI und der Registry-Schlüssel bewirken lediglich, dass Windows den Online-Zustand überprüfen kann.


    Siehe:


    https://www.tecchannel.de/a/un…indows-abschalten,3202196


    Der PC hat keinerlei Einfluss auf den Router, bzw. die Ip-Telefonie.


    Für mich ist das mal wieder typisches unsinniges Halbwissen.


    Der Router verwaltet über DECT oder simpel die an die TAE-Buchsen angeschlossenen Telefoniegeräte die Telefonfunktionen in Zusammenarbeit mit dem Telekom-Server, das funzt auch ohne jeden per LAN oder WLAN angeschlossenen oder eingeschalteten PC, weswegen das Ändern eines Registry-Schlüssels im PC genau nichts bewirkt.


    Aber ja, sowas erleb' ich bei Kunden häufiger:


    Ein Anwalt aus meinem Kundenkreis ist steif und fest der Meinung, dass sein PC im Anzeigen von Webseiten flotter ist, wenn er beim Laden derselben die Maus bewegt.


    Mein Automechaniker dreht auch immer den Hinterreifen, wenn er Öl ablässt.


    "Geht schneller" :D


    Aber wie man auf den Stuss kommen kann, dass der Nla-Service die Telefonie stört, erstaunt mich doch sehr.

  • Es kann sein, dass bei deinem Router der Analog Port, also die TAE-Buchse an der die Basis angeschlossen wird defekt ist.
    Hast du immer mit dem gleichen Telefonkabel die Basen angeschlossen?

    Weihrauch ist wie Chips essen, wer einmal anfängt kann nicht mehr aufhören :D

  • Du bist ja ein ganz toller Hecht.
    Falls ich hier was falsches weitergegeben habe, was ich in einem Tech Blog gelesen habe, war das nicht meine Absicht,
    aber man kann Leute auch auf eine freundlichere Art darauf hinweisen, dass sie möglicherweise was falsches geschrieben haben,
    anstatt einen auf Klugscheißer zu machen und Leute zu beleidigen. Du bist mein Held!


    Ich wollte auch nur helfen und meine Nachbarn hatten eben genau dieses von mir beschriebene Problem nach einem Windows Update letzten Monat.

    "Sattle kein Pferd, das du nicht reiten kannst."
    - John Wayne -

  • dann wird es der Router oder das Kabel sein.....

    Weihrauch ist wie Chips essen, wer einmal anfängt kann nicht mehr aufhören :D

  • Vermutlich am Router, der Config auf dem Server oder was anderem.


    Aber 100pro nicht an irgendeinem Windows. Das ist Blödsinn..
    -----


    Meine böse, aber durchaus schon mal erlebte Vermutung ist eher:


    Wenn du jetzt einen Speedport Smart 3 hast, hat der eventuell ein automatisches Firmware-Update gemacht, das jetzt nicht mit deiner Basis will.


    Passiert meist nachts.


    Am 21. wurde eine neue Firmware automatisch eingespielt.


    Für den Smart3 wurde eine neue FW veröffentlicht:


    https://www.telekom.de/hilfe/geraete...amChecked=true


    Firmware Version 010137.4.6.001.2
    Veröffentlichungsdatum: 01/2021
    Behoben:
    • An einigen Anschlüssen kam es kurzfristig oder wiederholend zu sekundenlangen Internet Unterbrechungen, die im Systemlog als „R107“ aufgeführt waren.
    • Verbesserte Router-Sicherheit (Security)


    Tipp mal:


    192.168.2.1 in die Adressleiste deines Browsers, dann auf Status und poste mal die Firmware Version hier.


    Ich sammle hier sämtliche Firmware- Versionen gängiger Router und kann dir ggf. die letzte Firmware zum Einspielen zukommen lassen.


    Die automatische Firmware-Aktualisierung solltest du dann aber erst mal abschalten.

    "Diplomatie ist, jemanden so zur Hölle zu schicken, dass er sich auf die Reise freut."


    Netflix # Disney+ # Amazon Prime: # - Highlights ****** Oktober   ****** Gib‘s mir, tritt mich, klick‘ mich