Prismenschiene HW 30 zu flach?

  • Guten Abend in die Runde,


    heute ist mein UTG Bugbuster 3-12x32 SF gekommen. Ich habe mich gefreut wie Bolle. Auf einen Tipp hin kamen auch noch mittelhohe GAMO Montagen TS250 mit. Alternativ hatte ich mir noch eine Weaverschiene mit 11 Millimeter bestellt.


    Die Schiene mit den originalen UTG Montagen kam zu hoch, also durften die GAMOS ran. Schon beim Einfädeln in die Schiene kam es mir so komisch vor. Die Montagen sind unten nicht scharfkantig bündig geschliffen und greifen kaum.
    Irgendwann hielt es dann - genau drei Schuss. Dann löste sich die Optik.


    Darauf hin habe ich mir die Teile mal genauer angeschaut. Wie schon gesagt, unten keine scharfe, griffige Kante. Das kann wohl kaum dauerhaft halten. Oder kann es sein, dass die Fräsung der Prismenschiene nicht tief genug ist? Bei einer grob gemessenen Wandstärke von 2mm geht die max. 1,2mm ins Material.


    Ich bin ein bissl ratlos.
    Bessere Montagen verwenden, oder die Gamo bearbeiten?


  • Das macht man nicht von den unscharf geschnittenen Spitzen abhängig.
    Sondern ob die Montage exakt gerade sitzt.
    Und ob der Klemmkörper kein Spiel hat.
    Ich könne euch minutenlang mit schlechteren Montagen bewerfen.


    Die Montage kann man ja unten beschleifen.


    Auf dem zweiten Foto oben liegt eine Knipex Zange. ;)

  • Klar kann man das "beschleifen" nur sollte Sowas ab Werk nicht so aussehen, und wenn man sich eine neue Montage kauft sollte die auch ohne Bearbeitung, sauber greifen.
    Ich kaufe mir auch keinen Neuwagen um dann vor der ersten Fahrt erstmal den Motor selbst reparieren zu müssen.

  • okay, dann ist das bei Gamo also kein Einzelfall.


    bei einem Neupreis von knapp über zehn Geldeinheiten schicke ich das Teil nicht zurück, das wäre dann für den Händler eine Nullrunde. Ich hab ne Richtbank und auch Lust ...


    Aber stimmt schon, neu sollte das eigentlich funzen.

  • so, habe ein wenig Hand angelegt.
    Mal schauen, ob es passt.

    Bin mal gespannt, obs klappt.


    Ich persönlich bin ja ein Verfechter von Weaver / Picantinny-Lösungen,
    Auf meiner HW30 ist eine modifizierte Weaverschiene von Hawke verbaut.
    Das Ganze lässt sich auch schön flach halten und das ZF lässt sich wiederholgenau abnehmen und wieder aufsetzen.


  • @Ladehemmung


    ... ich habe noch eine gute Weaverschiene bestellt, die passt sehr gut. Allerdings bräuchte ich dann taugliche, flache 1Zoll-Montagen, da die mitgelieferten UTG viel zu hoch kommen.


    Hast du da eventuell eine Empfehlung?

  • Ich persönlich bin ja ein Verfechter von Weaver / Picantinny-Lösungen,
    Auf meiner HW30 ist eine modifizierte Weaverschiene von Hawke verbaut.

    Kann man machen, aber deine Lösung hat drei Nachteile. Sie verhindert eine möglichst tiefen Anbau des ZF und man hat noch mehr Verschraubungen. Außerdem sind brauchbare 11 mm Montagen weit günstiger, als welche in Pica-Ausführung und die Adapterschiene ist auch kein Schnäppchen.
    Allenfalls die werkzeuglose Abnahme wäre ein Vorteil, wenn sich der der Montagefuß per Hand lösen lässt.
    Ansonsten sollte man Adapter meiden, wenn nicht unbedingt nötig.

  • @Floppyk


    Da geb ich dir schon recht.
    Die Variante auf meiner HW30 hat sich erst bewährt, nachdem ich die Hawkeschiene modifiziert habe.
    Auf meinen anderen Waffen sind stabile, einteilige Weaverschienen verbaut, und die jeweiligen Montagen (Warne) haben auch alle Schnellverschlüsse.

  • Hallo,


    @walther1960 ok, die "Spitzen" deiner Gamo Montagen schauen wirklich etwas "rund" aus... ?(
    Ich hatte noch 2 Paar Gamo TS250 Montagen (1x Medium, 1x High) auf Lager und habe sie mal schnell auf meiner "Kimme & Korn" HW 30s montiert. Bei mir halten die schon gut. Allerdings sind meine etwas "spitzer" und die 11mm Fräsungen der HW 30 passen wohl nicht ganz so gut zu den Gamo Montagen... Bei meiner Walther 1250 Dominator passen die Gamos allerdings sehr gut. Bei der HW 30 benutze ich sonst die Hawke Medium Montagen (mit dem ZF von Hawke).
    Was mir aber noch aufgefallen ist und was leider oft vergessen wird!
    Du solltest die Klemmungen drehen! Ab Werk sind die für <11mm (9mm) Schienen eingestellt. Sieht man daran, dass die Klemmung nach dem Festschrauben etwas schief steht (kann man bei einem der Bilder erkennen). Dreht man die Klemmung um 180 Grad sitzen die Montagen nach dem Festschrauben optimal gerade!
    Bei den Hawke Montagen steht es sogar auf der Verpackung: "Reverse the rail clamp accordingly for either 9-11mm (airgun)". Bei den Gamo Montagen steht dazu leider nichts... aber man kann auch erkennen, dass eine Seite der Klemmung etwas kürzer ist (die für 11mm).


    Gruß PlinKing

  • @PlinKing


    danke für den Hinweis mit den zu drehenden Klemmenden. Ich habe heute sicher 200 Dias gedrückt. Die umgefeilte Gamo-Montage hält bisher. Allerdings ist der Objektivtubus in den Montagen gewandert. Die Schrauben haben sich gelöst.


    Sichert Ihr die Montageschrauben mit Loctite o.ä.?


    Hier mal noch ein Foto mit neuem UTG.

  • Sichert Ihr die Montageschrauben mit Loctite o.ä.?

    Bei scharfen Langwaffen werden die Montageringe mit dem Tubus verklebt, um unverrückbaren Sitz sicherzustellen.
    In den Monategringen sollten wenigstens rutschhemmende Einlagen verwendet werden. Bei mache Montagen ist das auch bereits eingelegt. Man kann einen Latexhandschuh zerschneiden und eine (!) Lage faltenfrei einlegen. Das aber dann bei beiden Ringen, damit das ZF auch gerade und ohne Verkanntung zu liegen kommt. Die Tubusschrauben mit 2,5 Nm, die Basisschrauben mit 3 Nm anziehen. Auf gleichen Spalt achten. Bei LG mit Prellschlag unbedingt eine Montage mit Stoppstift verwenden.