HW 77k quetscht beim Laden

  • Hallo,
    erst mal möchte ich mich kurz vorstellen.
    Ich komme aus Pfungstadt und bin kurz vor der Rente. Vor 2 Wochen hat mich gepackt und ich habe heute meine HW 77k geliefert bekommen.


    Nun zu dem Problem.
    Beim wieder hochdrücken des Unterspanngebels quitscht es.
    Ich habe schon mal vorsichtig etwas Öl auf die Scharniere und die Ladekammer gegeben.
    Ohne Erfolg.
    Hat jemand einen Tip wie ich das Quatschen beseitigen kann?


    Viele Grüße
    Werner

  • Hallo Werner,
    Willkommen im Forum!
    :)


    Hier eine Ferndiagnose abzugeben wird schwer!
    Kannst du das Quietschen lokalisieren?!
    Wie sehen die Stellen aus, die auf Passung laufen?
    Scharniere am Spannhebel; sind auf der Kompressionshülse Riefen?


    Gruß
    UCh


    PS:
    Bitte am besten kein Öl mehr verwenden.
    Für solche Fälle sollte an einem LG Fett an den richtigen Stellen aufgetragen werden!

  • Ich werde morgen nochmal auf Spurensuche gehen.
    Egal ob ich den Hebel beim hochdrücken leicht nach links oder rechte drücke es quietscht.
    Auch Druck auf das Gleitteil -Kompressionshülse?- ändert nichts.


    Viele Grüße
    Werner

  • Ich meine natürlich Ersatz/Gewährleistung in Anspruch nehmen, oh mann...
    Ein funktionierendes ohne Schleifgeräusche bekommen

    Rust in Peace :whistling:

  • Hoffentlich ist es nicht das was vermute. Kolbendichtung Furztrocken.
    Wann kommt das Quietschen??
    Ist das Geräusch schon beim spannen vorhanden oder erst wenn der Kolben schon eingerastet ist
    und die Kompressionshülse wieder nach vorne bewegst, ( Ladeluke schliesst) also Spannhebel nach oben??
    Versuch mal : Spannen - Kolben eingerastet - Spannhebel hin her bewegen.
    Quietscht es bei Bewegung der Kompressionshülse nach vorne und nach hinten ??

  • Hoffentlich ist es nicht das was vermute. Kolbendichtung Furztrocken.

    Das würde kein "mechanisches Quietschen" auslösen.


    Es geht hier um ein metallisches Quietschen, oder?


    Bei den 77/97ern kann es vorkommen, dass die Passung der Kompressionshülse nicht ganz optimal ist.
    Das kann dann quietschen!
    Da das beschriebene Problem aber beim zurückführen des Spannhebels auftritt, tippe ich eher auf die Verbindung Spannhebel zu Spannhebelaufnahme/Doppelnut an der Systemhülse.
    Das wäre auch das geringere Problem.
    Auch möglich, aber weitaus seltener sind unsaubere Fräsungen am Spannhebelschlitz auf der Unterseite der Systemhülse.
    Das wäre dann aber ein "kratzendes Quietschen".


    Quietschen an der Spannhebelaufnahme tritt häufiger bei den vernickelten Versionen auf, da diese in der Regel weniger Spiel an der Aufnahme haben.
    Ist schnell behoben, indem man den Spannhebel demontiert und die Aufnahme mit etwas Fett schmiert.


    Sollte es sich um ein lautes unangenehmes Geräusch handeln, dann würde ich das Gewehr auch retour schicken und gegen ein anderes Modell eintauschen.

  • ja ja erst lesen dann senden...


    Ein bisschen WD40 und nun ist es weg. Mal sehen ob es so bleibt.


    Viele Grüße
    Werner

    Hallo Werner,
    WD40, wo? Konntest du die Stelle finden?
    Ich denke mal, es war die Spannhebelaufnahme, oder?


    WD40 ist meiner Meinung nach kein geeignetes Schmiermittel, da es auch nicht langanhaltend schmiert!
    Wenn du die quietschende Stelle damit lokalisieren konntest, dann trage am besten ein wenig Fett auf.
    Für diesen Zweck ist "Lupus-Waffenfett" sehr gut geeignet!


    Gruß
    Frederik