• Hallo zusammen,


    ich habe plötzlich ein Problem bei der Schußabgabe mit meiner MP.


    Trotzt vorheriger Wartungskapsel kann ich mein Magazin nicht durchgehend verschießen. Wenn ich dann das Magazin entnehme und es vorsichtig mit dem oberen Teil auf ein Stück Holz klopfe, kann ich wieder einige Schüsse abgeben bevor es wieder nur knallt.


    Von den verwendeten BB's habe ich schon ca. 3000 verschossen.


    Gruß
    Freischuetz

  • Klingt nach verklemmten Ventil.
    Aber egal, ab damit zum Hersteller, am besten dahin, wo du sie gekauft hast. 3000 verschossene BB hört sich nach kürzlichem Kauf an. Also ist da noch Gewährleistung drauf.

  • kann ich wieder einige Schüsse abgeben bevor es wieder nur knallt.

    Wenn es also nur knallt aber kein Geschoss abgegeben wird, kanns ja nicht am Ventil liegen. Leerschuss also. Demzufolge hakt es wohl im Magazin. Sind Zuführung und Feder freigängig oder hakt es mitunter? Hier hilft eine Wartungskapsel kaum, bis dahin dringt das Öl nicht. Es kann aber nicht schaden, die beweglichen Teile des Magazins mal leicht mit Silikonöl einzusprühen. Versuche erst mal das. Da die MP40 Blowback hat, kannst du auch mal den Schlitten leicht einsprühen bzw. auf leichtgängigkeit prüfen.


    Welche BBs verwendest du? Blanke Stahl-BB oder solche mit Kupfer- oder Messingschicht? Oder anders gefragt- verwendest du immer die gleichen? Oder sogar dieselben, sprich, benutzte wieder verwenden?

    Jetzt ist soweit, dass soweit ist 8o

  • @Freischuetz


    Gibt es etwas Neues zwecks deinem Problem? Wäre sehr interessant. :)

    Zoraki 918, Zoraki 917 (2mal), Zoraki 914, Röhm RG 88, Walther PP, Röhm RG 59, Weihrauch HW 37, Röhm RG 300 (2mal), Röhm RG 3, Röhm RG 56