Neue Stoeger XP4 - Schmodder am Luftauslass etc. Umtauschen oder normal?

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Neue Stoeger XP4 - Schmodder am Luftauslass etc. Umtauschen oder normal?

      New

      Hallo zusammen.

      Habe mir eine Stoeger XP4 bei 4komma5 gekauft und befürchte ich habe eine Montagsproduktion oder schlimmeres bekommen.
      Nach einer Webley Typhoon Knicklauf meine zweite LuPi und mein erstes Thema hier, daher bitte ich um Nachsicht wg falscher oder fehlender Fachbegriffe.

      Da der Ladehebel/Schlitten nach dem Entriegeln nicht wie in den Videos bei YouTube hoch sprang und sich auch durch recht kräftiges ziehen nicht aufklappen ließ: Anruf beim Support, die mussten selber erstmal bei der Technik fragen: richtig kräftig ziehen, dann geht es nach ein paar mal leichter.

      Hab sie dann mit ziemlicher derber Gewalt aufklappen können: der Kolben im Zylinder schien zu schleifen und wirkte etwas rostig.

      5 Testschüsse und Visierung eingestellt, beim nächsten Laden zischte die komprimierte Luft direkt durch den Luftauslass aus dem Kolben!
      Ein paar mal "geladen" und leer ausgelöst, dann funktionierte die Komprimierung wieder.

      Weitere 15 Schuss zum Einschießen und jetzt kommt dieser unappetitliche Schmodder aus dem Luftauslass.
      Was ist das? Gelöster Flugrost aus dem Zylinder?


      Und der O-Ring sieht irgendwie auch nicht mehr sehr "nullig" aus, eher wie eine Flachdichtung.


      Ich Frage mich deshalb: reklamieren und zurückschicken/umtauschen?
      Oder woanders eine "frischere" bestellen? Irgendwie wirkt die wie schon länger und nicht so optimal gelagert.

      Was meint ihr?

      The post was edited 1 time, last by silbergold ().

    • New

      silbergold wrote:

      richtig kräftig ziehen, dann geht es nach ein paar mal leichter.
      Hallo Silbergold!
      Hatte ich bisher bei meinen beiden XP4s und auch der HW40.

      silbergold wrote:

      der Kolben im Zylinder schien zu schleifen und wirkte etwas rostig.
      "Schleifen" kenne ich nicht. Zieht Luft... na gut, das soll auch so sein. "Rostig"? Der Kolben ist meines Erachtens aus Alu. Merkwürdig. Habe meine gerade nicht da, kann also nicht den Magnet-Test am Zylinder machen. Oder ist Dein "Rost" das gerne (von den China-Leuten) verwendete braun-zähe Schmierfett?

      silbergold wrote:

      Laden zischte die komprimierte Luft direkt durch den Luftauslass aus dem Kolben!
      Beim abdrücken oder beim schliessen?

      Wenn´s schon beim schliessen zischt, würde ich das Ding zurückgeben. Das deutet auf nen Fehler mit dem Ventil hin. Wenn es erst beim abdrücken zischt, könnte der Lauf bissel schlampig montiert sein. Ich habe dazu das Klemmblech gelöst (Zwei Schrauben im oberen Teil ("Schlitten"), und den Lauf ne Idee weiter in Richtung Dichtung (also nach hinten) gesetzt.

      silbergold wrote:

      Was ist das? Gelöster Flugrost aus dem Zylinder?
      Sieht aus wie original chinesischer Fett-Schmodder. Hat an der Stelle eigentlich nichts verloren.

      silbergold wrote:

      Und der O-Ring sieht irgendwie auch nicht mehr sehr "nullig" aus, eher wie eine Flachdichtung.
      Bei meinen sind die so leicht schräg, unten ein wenig mehr herausstehend. Passt zur Schliess-Geometrie. Solange die Dichtung noch gut elastisch ist und ordentlich anliegt (s.o.), sollte das kein Problem sein.

      Hoffe, damit geholfen zu haben.

      Nachtrag: Passt eigentlich NICHT zur Schliessgeometrie. :huh: Ist bei mir aber so. Und ich habe mit der einen XP4 schon nen paar tausend Schuss durch, funktioniert also.
      Mercury Mod.25, Stoeger XP4, Baikal MP 61, 53M, Marksman 2004, HW 40, Diana Stormrider, Okti 2.0 ;( , Perfecta S3.
      Wohnzimmerschütze mit Lesehilfe und Neigung zu Blechkästen und rot angepinselten Visierungen. 8|

      The post was edited 2 times, last by RandyAndy ().

    • New

      Hallo und danke für eure fixen Antworten,
      ich mach's kurz: werde auf jeden Fall umtauschen, da so vieles an einer neuen Waffe nicht so sein sollte.

      Ingo.M wrote:

      Das sieht mir eher nach verharztem Fett aus.
      Wenn du mit dem Ding nicht zufrieden bist, zurückschicken.
      Verharzt klingt auch nach langer Lagerung.
      Zufrieden bin ich mit dem Modell an sich schon, aber nicht mit der, die ich bekommen habe.



      RandyAndy wrote:

      silbergold wrote:

      richtig kräftig ziehen, dann geht es nach ein paar mal leichter.

      silbergold wrote:

      der Kolben im Zylinder schien zu schleifen und wirkte etwas rostig.
      "Schleifen" kenne ich nicht. Zieht Luft... na gut, das soll auch so sein. "Rostig"? Der Kolben ist meines Erachtens aus Alu. Merkwürdig. Habe meine gerade nicht da, kann also nicht den Magnet-Test am Zylinder machen. Oder ist Dein "Rost" das gerne (von den China-Leuten) verwendete braun-zähe Schmierfett?

      silbergold wrote:

      Laden zischte die komprimierte Luft direkt durch den Luftauslass aus dem Kolben!
      Beim abdrücken oder beim schliessen?
      Wenn´s schon beim schliessen zischt, würde ich das Ding zurückgeben. Das deutet auf nen Fehler mit dem Ventil hin. Wenn es erst beim abdrücken zischt, könnte der Lauf bissel schlampig montiert sein. Ich habe dazu das Klemmblech gelöst (Zwei Schrauben im oberen Teil ("Schlitten"), und den Lauf ne Idee weiter in Richtung Dichtung (also nach hinten) gesetzt.

      silbergold wrote:

      Was ist das? Gelöster Flugrost aus dem Zylinder?
      Sieht aus wie original chinesischer Fett-Schmodder. Hat an der Stelle eigentlich nichts verloren.

      silbergold wrote:

      Und der O-Ring sieht irgendwie auch nicht mehr sehr "nullig" aus, eher wie eine Flachdichtung.
      Bei meinen sind die so leicht schräg, unten ein wenig mehr herausstehend. Passt zur Schliess-Geometrie. Solange die Dichtung noch gut elastisch ist und ordentlich anliegt (s.o.), sollte das kein Problem sein.
      Hoffe, damit geholfen zu haben.

      Nachtrag: Passt eigentlich NICHT zur Schliessgeometrie. :huh: Ist bei mir aber so. Und ich habe mit der einen XP4 schon nen paar tausend Schuss durch, funktioniert also.

      Der Zylinder ist magnetisch, Kolben ist Alu (sah nur wg der braunen Schleifspuren nach Metall/Rost aus).
      Sie zischte beim Schließen: is.gd/IGiTaz deshalb werde ich sie hauptsächlich umtauschen.
      Elastisch ist an der Dichtung auch nichts mehr, die ist knüppelhart und lässt sich mit dem Fingernagel nicht ein bisschen eindrücken.
    • New

      Auf dem Video habe ich hier auf dem Rechner keinen Ton. ?(

      Wenn die Gurke beim Schliessen zischt -> weg damit! Das deutet auf ein unbrauchbares Ventil hin. Ich meine gelesen zu haben, dass könne durch Verölung kommen. Deswegen auch der braune Rotz aus dem Ventil-Auslass? ?(
      Wie dem auch sei, bei einer neuen Waffe inakzeptabel. Wie auch ne harte Dichtung.

      Schade. :( Bin mit meinen ganz zufrieden. Bis auf die Visierung. Aber das ist mein persönlicher Geschmack, ich mag dieses Glasfiber-Zeug nicht so sonderlich. Um im (erweiterten) Wohnzimmer sind mir (nur) nen paar Joule ganz angenehm.

      Übrigens - ne Weihrauch HW40 ist von der Anmutung wie auch der Leistung ne Klasse höher.

      Wünsche viel Erfolg bei Rückgabe/Umtausch. :thumbup:
      Mercury Mod.25, Stoeger XP4, Baikal MP 61, 53M, Marksman 2004, HW 40, Diana Stormrider, Okti 2.0 ;( , Perfecta S3.
      Wohnzimmerschütze mit Lesehilfe und Neigung zu Blechkästen und rot angepinselten Visierungen. 8|