E-Mail aus Webseite

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • E-Mail aus Webseite

      Hallo Leute,
      ich hab folgendes Problem: Wenn ich bei Egun angemeldet bin und in einer Verkaufsanzeige auf das Briefsymbol klicke, konnte ich immer
      den Käufer / Verkäufer erreichen. Das geht seit einiger Zeit jetzt nicht mehr und der Internet-Explorer weißt darauf hin, dass die Verbindung
      nicht hergestellt werden konnte.
      Ich kann dann die Käufermail über Thunderbird, aber nicht über Egun anschreiben. Ich hab als Browser den Firefox und Thunderbird als Mailprogramm mit WIN7

      Auf Anfrage bei Egun wurde mir mitgeteilt, das ich mein Mailprogramm in Windows integrieren bzw. anmelden müsse.
      Allerdings geht mein Mailprogramm mit Windows bei allen Webseiten und ich kann überall einen Mailkontakt herstellen.

      Hat da jemand eine Idee was ich da machen könnte??

      Grüßle
      Pinkerton
    • Seltsam, bei mir erscheint kein Brief-Symbol bei eGun. Wo soll das sein?

      Allerdings gibt es die Schaltfläche "Frage an...". Damit öffnet sich ein extra Fenster und ich kann eine Nachricht über eGun verschicken.
      "Je mehr Regeln und Gesetze, desto mehr Diebe und Räuber." Lao Tse (6. Jh. v. Chr.)

      Wegbeschreibung zum: :D FT-Team :W: iesloch :D
    • Hi Markus,
      hier mal ein Bild zum allgemeinen Verständniss:

      Da wo die roten Pfeile hinzeigen ist das besagte Briefsymbol ;-)) Wenn ich da drauf klicke, kann ich mit dem Verkäufer kommunizieren. Ich hatte ja auch geschrieben ........... in einer Verkaufsanzeige.

      Ich hoffe, dass ich damit die "seltsame" Frage beantwortet habe.

      Grüßle
      Pinkerton
    • Achso, dieses Briefsymbol. Das erscheint nur bei den gekauften/verkauften Artikeln und nicht in den Verkaufsanzeigen. Wenn man darauf klickt, sendet es die Kontakt-Daten an das ausgewählte Mailprogramm. In deinem Fall ist Thunderbird das Mailprogramm. Das funktioniert bei dir auch, denn du kannst über dein Mailprogramm den Käufer anschreiben. eGun schreibt auch, dass das über dein Mailprogramm funktionieren sollte, was es offensichtlich bei dir auch tut. Bei allen anderen Windowsprogrammen geht es bei dir auch, gratulation. Es fuktioniert also wie es soll und auch wie eGun schreibt, dass es funktioniert. Was ist dabei jedoch dein Problem?
      "Je mehr Regeln und Gesetze, desto mehr Diebe und Räuber." Lao Tse (6. Jh. v. Chr.)

      Wegbeschreibung zum: :D FT-Team :W: iesloch :D
    • Hallo Markus,

      wenn ich bei Egun auf dieses Symbol klicke dann bekomme ich keine Verbindung zu meinem Mailprogramm und ich kann keine e-Mails über Egun an den Verkäufer senden!!!!! Egun empfiehlt mir, mein Mailprogramm in Windows einzubinden was ja offensichtlich schon passiert ist weil ich sonst keine Mail's über andere Adressen versenden könnte!!!!

      Hab ich das so schlecht erklärt???

      Grüßle
      Pinkerton
    • Aha, oben ist es noch anders beschrieben. Du muss nach dem Anklicken des Briefsymbols, bei der Auswahl des Mailprogramms, dann Thunderbird anklicken und nicht den Internet-Explorer.
      "Je mehr Regeln und Gesetze, desto mehr Diebe und Räuber." Lao Tse (6. Jh. v. Chr.)

      Wegbeschreibung zum: :D FT-Team :W: iesloch :D
    • Ich musste bisher nur das Symbol anklicken und die Verbindung wurde hergestellt. Ich habe da keine Auswahlmöglichkeit; weder ein Mailprogramm (Thunderbird) noch ein Browser (Firefox) können zu dem Zeitpunkt verändert werden. Warum auch, funktioniert ja alles, nur im Egun nicht!!

      Aber erst mal danke für Deine Hilfestellung. Vielleicht ergibt sich noch eine Lösung??
    • OK, wieder neue Informationen, weiter gehts. Wenn beim Anklicken kein Auswahlfenster (s.u.) aufgeht, dann muss man im Firefox die entsprechende Einstellung ändern. Diese nennt sich "Auswahl für mailto-Links".
      Images
      • Bild1.jpg

        48.97 kB, 432×426, viewed 3 times
      "Je mehr Regeln und Gesetze, desto mehr Diebe und Räuber." Lao Tse (6. Jh. v. Chr.)

      Wegbeschreibung zum: :D FT-Team :W: iesloch :D
    • Gestatte mir mal ein Frage. Was um Himmels willen machst du mit dem IE? Der ist so tot, töter gehts gar nicht mehr! Sein Nachfolger ist Edge und selbst den entwickelt MS nicht mehr weiter.

      Gleich zuerst schreibst du, dass du mit dem Firefox surfst. Was machst du denn da bitte mit dem IE? Wenn du mit dem FF surfst, solltest du sicherstellen, dass dieser als Standardbrowser eingetragen ist. Hier aber auch bitte die aktuelle Version mit allen Updates. Welche hast du denn zzt? Auch hier im FF kannst du dann TH unter mailto eintragen.

      Wäre gut wenn erst mal geklärt ist, was das mit dem IE soll? ?(
      Jetzt ist soweit, dass soweit ist 8o
    • Hallo Schiesser,

      gute Frage dass mit dem IE!!! Genau das will ich ja auch wissen.

      Mein Standardbrowser ist der Firefox in der neusten Version! und weiter oben sieht man ja in einem Screenshot dass ich TH als Standard-mailto angemeldet habe. Jedes mal, wenn ich das besagte Briefsymbol bei Egun anklicke dann kommt dieser Schei... IE von hinten raus; und nur dann!! Mein gesamter Mail-Verkehr läuft über TH und in allen Situationen einwandfrei. Und bei Egun hat es bis vor kurzem ja auch funktioniert.

      So ganz unbedarft bin ich da auch nicht und ich kann dir versichern, dass ich schon einige Seiten "gewälzt" habe bevor ich hier mal nachfrage.

      Grüßle
      Pinkerton
    • Okayyy.....

      Auch wenn der IE nicht mehr von MS supportet wird, stecken dennoch unzähligen Zeilen Code von dem Ding in Windows. Irgendwas ruft das dann wieder auf. Wenn sonst alles funktioniert, dann kann es daran liegen, dass die bei Egun den Code für diesen Aufruf verändert haben. Der wiederum beißt sich u.U. mit einem FF-Addon wie Script-, Werbeblocker oder sonst was und ruft dann hintenrum alte IE-Routinen in Windows auf. Wo sich die Katze dann in den Schwanz beißt.

      Versuche mal deine Addons zu deaktivieren, mal sehen obs schon daran liegt? Funktionierts denn mit dem Edge oder Chrome?
      Bin hier mit FF aber unter Linux unterwegs und so muss ich mancher Website vorgaukeln, ich wäre mit Win/Chrome da, damit alles funktioniert. Sehr lästig. Wenn ich z.b. den Werbeblocker ausschalte, wird das nicht erkannt. Komme ich aber als Win/Chromer, dann wirds erkannt. Bei YT ist es genau andersrum, da gehts nur unverstellt. Ist doch irre!!!

      Früher war es so, dass der IE jedem Dreckscode ausgeführt hat und auch heute wird noch so schlampig programmiert. Quick & Dirty halt. Und wenn diese Routine zum mailto bei Egon nun so ebenso läuft, dann kommt so was von so was.

      Versuch erst mal ohne Addons und ggf mit dem User-Agent-Switcher. Man soll nicht glauben, was das mitunter bewirken kann...
      Jetzt ist soweit, dass soweit ist 8o
    • Moin Leute,

      es ist geschafft!!!
      Der Hinweis von Zuschauer hat mich auf den richtigen Weg gebracht.



      Hier waren wohl die Einstellungen auf "Aktueller Browser" und "Aktuelles Mailprogramm" gesetzt. Ich hab das mal genau definiert und jetzt kann ich die besagte Funktion bei Egun wieder aufrufen *freudigdreinschau*

      Vielen Dank an Alle und einen guten Rutsch in Richtung 2019.
      Ab dafür!
      Grüßle
      Pinkerton